I'm trying to make COPA Dark default but it's not working

I would like to have the black background all of the time, but I can’t seem to make it work… I select the COPA dark mode and save the changes, but it always reverts back to the white background.
Not sure if I’m doing something wrong or if there is a glitch?


Please select the following(be sure to click save!):

1 Like

I think we have a winner Erik…
Thank you sir!!


Eric, I have done what everyone said about the dark mode.
Every time I log back on the dark mode is gone again.
what else , or who do I contact. Very frustrating!!!1

I experienced the same frustration until I changed the setting on every device I log in with… I’m not sure that’s what fixed it, but I feel like that was the winner for me.

will try that. can’t hurt…


For the 10th time , I have logged into the same computer and clicked remember me and opened to the light screen. I goto preferences and click Dark mode and save it.
Does not work for me.

?If you see the click box on the light/dark choice you can only click it on the light choice, but it goes away on the Dark choice. Is this important? Do I click it and then choose Dark???


You must select the following:

Disable automatic dark Mode theme switching.

And be sure to click save.

I swear I have done that 10 times…

It’s enough to drive you mad isn’t it?

For me, it would have the black background and then I’d go to the COPA home page and it would turn back to white. Also, it would turn back to white every time I logged in with a different device.
Sorry you’re having the issue. I can’t help much other than to say, mine is finally working for me.

Good luck.

@db1 If you haven’t cleared your browser Cash & Cookies, I would give that a try and then set your preferences according to @ErikGun’s guidance in this thread.

This issue could be related to having syncing turned on in Windows settings. I have dark set on my desktop at home and got on my Surface at the airport to do database updates. The forum was in light mode. I’ll experiment with it when I get home. Nice day, gotta fly.

This topic was automatically closed after 5 days. New replies are no longer allowed.