Intercept a radial

Using the Sandel EHISI, Garmin 430, and S-Tec 55X, what is the most efficient way to setup the following clearance?

“Fly heading 090, intercept the Black Forest 135 radial” (which will presumably take me to a waypoint on my flightplan)

I usually fly with the “AutoSlew” on - is that possible with this clearance?

Thanks for the help!


There are several ways to do this. If you want to use the VOR receiver in the 430 you could set it up the old fashioned way and tune the Black Forest VOR, put the 430 in VLOC mode, set the Course pointer to 315 (I’m assuming you are to intercept the radial and fly it inbound to the fix). Then put the heading bug on 090, hit the HDG and NAV buttons on the 55 and sit back.
If you want to do it with the GPS part of the 430, set in the Black Forest VOR as the waypoint. Then push the OBS mode and put the 315 inbound course on the Sandel. You have to manually set it. It cannot autoslew in the OBS mode. Again, heading bug to 090, push HDG and NAV on the 55 and go back to sleep.
Incidentally, when you use the OBS selector the Sandel does not draw the course line. I’m told it will with the next software release. To graphically see the course line look at the map on the 430

I am assuming Black Forest is not in your flight plan.

Method 1:

Put it in your flight plane before your next waypoint. The line between it and your next waypoint will be the 135 radial. Set the HDG bug on 090 hold HDG on the autopilot while you press NAV 2 times.

Method 2:

Highlight your next waypoint in your FPL and press DIR 1 time and ENT 2 times. Press OBS dial the 135 with the OBS, dial 090 with the HDG, hold HDG on autopilot while pressing NAV 2 times.

In addition to the methods on the previous posts, you can set up the radial on the garmin 430 by pushing DIRECT, entering Black Forest, turning the cursor to CRS, entering 315, then pushing ENTER. That puts the 135 radial on the maps on the garmin, the MFD and the Sandel.

Actually, I envisioned tracking outbound on the 135 radial, but your suggestion should still work just fine. Unless I’ve lost my mind (don’t rule it out), when I have the Sandel on AutoSlew and on a flight plan, I don’t think I can manually change the OBS on the Sandel. For example, I was coming in to an airport and wanted to draw the extended centerline of the runway using Jim Fallows’ excellent suggestion of some time ago. I pressed OBS on the #1 Garmin and twisted the OBS knob on the Sandel to correspond to the runway heading. Instead, the Sandel gave me a flashing message to the effect that I couldn’t do that in AutoSlew mode. I think it could be because the autopilot was in Nav mode, but I’ll have to experiment a bit more with it.

Thanks for the help, these are excellent suggestions!


EXCELLENT!! Great Tip! Works great!

My Sandel is in autoslew. When I approach an airport VFR I press OBS then turn the OBS for the 45 degree entry, I set up a 90 intercept for the 45 with the HDG bug and when the plane turns I announce I am on the 45 for … Once established on downwind I turn off the autopilot and turn the OBS for the extended center line. Make sure the OBS light on the GNS430 is on.

Is there some stupid-Arnav-trick to getting the OBS-based course line to show up on the Arnav? I’m only getting it on the Garmin.


It works for me, however if you change the OBS setting, the ARNAV will not redraw the new line unless you press OBS twice - i.e. the Garmin seems to only send the course line info to the ARNAV when the OBS mode is entered, not when the OBS course is changed while already in OBS mode. In that case the Garmin redraws the line, but the ARNAV still shows the old line.

I’ve had the same problem.

As pointed out by Clyde below, the Arnav doesn’t seem to redraw when OBS is changed.

So, I push OBS, change the HSI, and push OBS twice more (Off - back ON).

The ARNAV picks up the new course line after the recycle.

Hopefully, the new Sandel software will pick it up as well.


Ah ha! Thanks guys.